Peršokti prie turinio


Nuotrauka

Pašalinė Įtampa Iš Ecu Slėgio Daviklio Signalo Kontakto

307 2.0 HDi 100kw P0238

  • Prašome prisijungti, kad galėtumėte parašyti atsakymą
Temoje atsakymų: 4

#1 ding0u

ding0u
  • Senbuviai
  • Pranešimai: 91
  • Vieta:Vilnius
  • Automobilis:Peugeot 306 2.0hdi 66kw, 307 2.0hdi 100kw, 406 1.8 81kw, 406 2.0hdi 80kw

Parašyta 2014 lapkričio 22 - 18:29

Sveiki, automobilis Peugeot 307 2004 metų gamybos, 2.0 HDi 100kw. Variklio valdymo blokas nemato turbinos slėgio (mato nuolat atmosferinį) ir žinoma traukos nėra. Klaida P0238 Turbocharger Boost Sensor A Circuit High,jinai aktyvi, ją ištrynus, jinai iškart vėl atsiranda. Su šia klaida ir be traukos automobilis buvo nupirktas, tad bandau ieškoti problemos. Buvo blogas turbinos geometrijos padėties daviklis, jį pakeitus trauka pagerėjo, padėties parodymai tapo normalūs, tačiau visvien nuo 2000rpm nieko gero ir ta pati klaida išliko. Turbinos valdymo elektromagnetinis vožtuvas veikiantis, slėgio daviklis taip pat geras. Keistumas tame, jog slėgio daviklio signalo laide (3pin) įjungus degimą iš ECU pusės ateina 6,84 volto (matuota ir ant valdymo bloko išejimo ištraukus laido kontaktą, tad laidai atkrenta). Tai vat, klausimukas: ar gali dar kažkokio daviklio gedimas sukurti šią nepageidaujamą itampą ar pačiame variklio valdymo bloke problema? Ar būna jog tokiems pežukams ECU nusibaigia? Ačiū už pamąstymus


  • 0

#2 sizus

sizus
  • Senbuviai
  • Pranešimai: 555
  • Vieta:9600 Års
  • Automobilis:406 2.2(sold),307 T6 1.6 hdi;307 T5 2.0 hdi;307 T5 1.6 hdi

Parašyta 2014 lapkričio 23 - 05:13

Tai gal pati turbina nesukelia slegio,nes kai turbina neisukta,tai ir matosi atmosferinis slegis.


  • 0

#3 ding0u

ding0u
  • Senbuviai
  • Pranešimai: 91
  • Vieta:Vilnius
  • Automobilis:Peugeot 306 2.0hdi 66kw, 307 2.0hdi 100kw, 406 1.8 81kw, 406 2.0hdi 80kw

Parašyta 2014 lapkričio 23 - 13:21

Bet klaida atsiranda ir 6,84v yra ir net neuzkurus variklio, uztenka ijungto degimo
  • 0

#4 sizus

sizus
  • Senbuviai
  • Pranešimai: 555
  • Vieta:9600 Års
  • Automobilis:406 2.2(sold),307 T6 1.6 hdi;307 T5 2.0 hdi;307 T5 1.6 hdi

Parašyta 2014 lapkričio 23 - 19:48

Bet klaida atsiranda ir 6,84v yra ir net neuzkurus variklio, uztenka ijungto degimo

taip turi buti.Daviklis 5 voltu.Jei pamatuosi signalo ir fyskes pliusa gausi apie 1.8 voltu.Kazka praleidi.


  • 0

#5 ding0u

ding0u
  • Senbuviai
  • Pranešimai: 91
  • Vieta:Vilnius
  • Automobilis:Peugeot 306 2.0hdi 66kw, 307 2.0hdi 100kw, 406 1.8 81kw, 406 2.0hdi 80kw

Parašyta 2014 lapkričio 30 - 17:41

beveik 2.4V matuojant signalinio laido įtampą pajungus daviklį, tiek su įjungtu degimu, tiek ant laisvų apsukų. Atjungus daviklį nei klaida pasikeičia, nei jaučiasi traukos skirtumas. Daviklis naujas


  • 0




Vartotojų skaito šią temą: 0

narių: 0, svečių: 0, slaptų narių: 0